多只小时线底背离选股公式(图.详解)

2019-03-07 15:50:26 龙浩初 macd指标详解

  MACD指标是所有技术指标里最经典的一个技术指标,小编在前面给大家讲过关于MACD底背离的选股公式,今天小编在这里介绍另一种有关底背离的选股公式,那就是小时线底背离选股公式。下面就和大家图文并茂的分析一下:底背离

  小时线底背离选股公式如下:

  {底背离}

  DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26); DEA:=EMA(DIFF,9); MACD:=2*(DIFF-DEA); QZQ:=BARSLAST(REF(MACD,1)<0 AND MACD>0); QM:=LLVBARS(MACD,QZQ+20); MQDZ:=IF(QM>QZQ,REF(MACD,QM),0); XG1:=MACD<0 AND MACD>MQDZ AND CLOSE=LLV(CLOSE,QZQ+20) AND MQDZ<0; XG:REF(XG1,1)=1 AND MACD>REF(MACD,1);

  {双底背离}

  DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26); DEA:=EMA(DIFF,9); MACD:=2*(DIFF-DEA); QZQ:=BARSLAST(REF(MACD,1)<0 AND MACD>0); QM:=LLVBARS(MACD,QZQ+20); MQDZ:=IF(QM>QZQ,REF(MACD,QM),0); QF:=LLVBARS(DIFF,QZQ+20); DQDZ:=IF(QF>QZQ,REF(DIFF,QF),0);

  XG1:=MACD<0 AND MACD>MQDZ AND DIFF<0 AND DIFF>DQDZ AND CLOSE=LLV(CLOSE,QZQ+20) AND MQDZ<0 AND DQDZ<0; XG:REF(XG1,1)=1 AND MACD>REF(MACD,1);

  注:底双背离是指MACD(绿柱)和DIFF(黄白线)都底背离。

  以上内容具体有底背离和双底背离两种情况,这些都是历年的股票经验总结出来的,成功率高,具有一定的操作价值。大家可以尝试操作。如果你还有其它的疑问,请前往华尔街股票学习网www.soobbs.com查询。

  相关文章推荐:

  KDJ顶背离与底背离形态分析,如何操作?

  MACD底背离选股公式一览

       周线MACD底背离预示着什么?附案例图解

用户评论


华尔街股票学习网登载的内容版权属于华尔街股票学习网及/或相关版权所属人持有或所有。
粤ICP备09286809号-1号 Copyright 华尔街股票学习网 www.soobbs.com All Rights Reserved