华尔街股票学习网

当前位置:首页 > 炒股技巧 > 正文

同花顺吃中间鱼公式( 源码 K线图)

吃中间鱼(同花顺公式 源码 K线图)

MA5偏离值:C/MA(C,5)-1,NODRAW;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:3*K-2*D;

A1:=(2*CLOSE+HIGH+LOW)/4;

A2:=LLV(LOW,27);

A3:=HHV(HIGH,27);

A4:EMA((A1-A2)/(A3-A2)*100,13);

A5:EMA(0.618*REF(A4,1)+0.382*A4,3);

STICKLINE(A4>A5,A4,A5,3,1),colorred;

STICKLINE(A4<A5,A5,A4,3,1),colorblue;

顶位线:90,DOTLINE;

高位线:85,colormagenta,CIRCLEDOT;

中位线:50,colorlired,DOTLINE;

低位线:10;

DRAWICON(CROSS(A4,A5) AND A4<16,A5,1);

DRAWTEXT(CROSS(A4,30) AND A5<A4,55,'中位线'),colorlired;

DRAWICON(CROSS(A5,A4) AND A4>78,A4,2);


上一篇:同花顺真实成交ZZF(公式 源码 K线图)
下一篇:同花顺两线买入法(公式 源码 K线图)

相关推荐