运钞(通达信公式 副图 源码 测试图)

2019-09-04     老孙头谈股     炒股技巧

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
运钞专列: EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);
和谐一号:= EMA(0.667*REF(运钞专列,1)+0.333*运钞专列,2);
众赢一号:和谐一号;
X1:STICKLINE(CROSS(运钞专列,20) AND 和谐一号<运钞专列,运钞专列+19,运钞专列-10,4,1),COLORRED;
X2:DRAWTEXT(CROSS(运钞专列,20) AND 和谐一号<运钞专列,运钞专列-5,'建仓 '),
LINETHICK3, COLORMAGENTA ;
金砖:STICKLINE(和谐一号<运钞专列,运钞专列,和谐一号,2.5,1),COLORRED;
瓦砾:STICKLINE(和谐一号>运钞专列,运钞专列,和谐一号,2.5,1),COLORBLUE;
选股:=CROSS(运钞专列,30) AND 和谐一号<运钞专列;
一叉:DRAWICON(CROSS(运钞专列,和谐一号),和谐一号,5);
二叉:DRAWICON(CROSS(和谐一号,运钞专列),和谐一号,15);

   

华尔街股票学习网登载的内容版权属于华尔街股票学习网及/或相关版权所属人持有或所有。
粤ICP备09286809号-1号 Copyright 华尔街股票学习网www.soobbs.com All Rights Reserved