大笔出货(通达信公式 副图 源码 测试图)

2019-09-04     波段之魂     炒股技巧

VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR12:=(HIGH+LOW+CLOSE)/3;
VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);
VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15);
VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR18:=100-ABS(VAR17);
RSV:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100);

TJ:=IF((RSV<5),0,RSV);
操作:IF((TJ>95),100,TJ),COLORRED,LINETHICK1;

乖离13:IF(VAR18<90,VAR18,100),NODRAW;
乖离34:IF(VARE>0,VARE,0),NODRAW;
实际乖离:IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60;
VAR1C:=乖离34>48 AND 实际乖离>60 AND 乖离13<100;
大笔出货:VAR1C AND COUNT(VAR1C,30)=1,LINETHICK1,COLORFFCC66;


   

华尔街股票学习网登载的内容版权属于华尔街股票学习网及/或相关版权所属人持有或所有。
粤ICP备09286809号-1号 Copyright 华尔街股票学习网www.soobbs.com All Rights Reserved